The DJ Booth

Audactiy recording - fileplay back is slow...

Reply
  Tools
Random_Kiwi +

So far out it's in

Random_Kiwi's Avatar
Joined
Aug '04
Times thanked
<
Thanks: 185
Thanked 1,497 Times in 917 Posts
Posts
16,120
Audactiy recording - fileplay back is slow...
...not lag, but just sloooooooow...as in playing back at a good 10-15 BPM slower than what I was playing when recording! Anyone encountered this before?

It also glitched and went into Not Responding and I think missed a few mins, yet to check that out...but that's another story...timing is tracking right, as in the seconds are ticking away on play back as second should, not going slow, but the whole tempo is pitched the fuck back from what I was playing!

Spewing as it was a fucking great wee mix, too, but this big ballsy techno shit sounds all out of whack at around 116 BPM

Pete Gordon - Deep and Low

Slower tempo but still with balls, deephouse, slow-mo, futurehouse, nudeep, indie, nudisco, hints of progressive, whatever the fuck you want to call it, just good shit! Get on it

https://soundcloud.com/random_kiwi/deep-and-low
Birdbrain +

Registered User

Birdbrain's Avatar
Joined
Oct '11
Times thanked
<
Thanks: 1
Thanked 5 Times in 3 Posts
Posts
63

Quote:

Originally Posted by Random_Kiwi View Post

...not lag, but just sloooooooow...as in playing back at a good 10-15 BPM slower than what I was playing when recording! Anyone encountered this before?

It also glitched and went into Not Responding and I think missed a few mins, yet to check that out...but that's another story...timing is tracking right, as in the seconds are ticking away on play back as second should, not going slow, but the whole tempo is pitched the fuck back from what I was playing!

Spewing as it was a fucking great wee mix, too, but this big ballsy techno shit sounds all out of whack at around 116 BPM

what soundcard did you use to record it/play it back with? could it be some sample rate issue?
Random_Kiwi +

So far out it's in

Random_Kiwi's Avatar
Joined
Aug '04
Times thanked
<
Thanks: 185
Thanked 1,497 Times in 917 Posts
Posts
16,120
Soundblaster USB card...I've used it loads before without any issues, made no changes to any settings since last mix, hence why I'm pretty befuddled as to why this has happened
Pete Gordon - Deep and Low

Slower tempo but still with balls, deephouse, slow-mo, futurehouse, nudeep, indie, nudisco, hints of progressive, whatever the fuck you want to call it, just good shit! Get on it

https://soundcloud.com/random_kiwi/deep-and-low
Birdbrain +

Registered User

Birdbrain's Avatar
Joined
Oct '11
Times thanked
<
Thanks: 1
Thanked 5 Times in 3 Posts
Posts
63
have you tried recording something since to see if it was a once off or repeat occurrence?
Random_Kiwi +

So far out it's in

Random_Kiwi's Avatar
Joined
Aug '04
Times thanked
<
Thanks: 185
Thanked 1,497 Times in 917 Posts
Posts
16,120
Naah, that's next step...and try from internal mic VS the soundcard just to see how the time pans out...like record exactly 15mins of nothing (from phone timer) and see how long the playing time on the file ends up etc etc.
Pete Gordon - Deep and Low

Slower tempo but still with balls, deephouse, slow-mo, futurehouse, nudeep, indie, nudisco, hints of progressive, whatever the fuck you want to call it, just good shit! Get on it

https://soundcloud.com/random_kiwi/deep-and-low
TECHiONE +

Registered User

TECHiONE's Avatar
Joined
Feb '01
Times thanked
<
Thanks: 19
Thanked 75 Times in 53 Posts
Posts
3,245
Check your recording and playback sample rate are set the same.
Reply

« Previous Thread Next Thread »

Posting Rules

+
    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts